皇冠指数90vs足球指数
好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

底部不远 抢反弹副图?#21103;?源码 通达信

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-03-01 09:45:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

底部不远 抢反弹副图?#21103;?源码 通达信介绍

好股票软件下载网(www.fmjzi.tw)提示:您正在下载的是:底部不远 抢反弹副图?#21103;?源码 通达信




N1:=9;Q:=20;
VAR1:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
慢线1:=SMA(VAR1,10,1),LINETHICK2,COLORFFFF66;
STICKLINE(慢线1>=REF(慢线1,1),慢线1,REF(慢线1,1),3,1),COLORYELLOW;
STICKLINE(慢线1<REF(慢线1,2),慢线1,REF(慢线1,1),3,1),COLORFFFF66;
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K1:SMA(RSV,3,1)COLORGREEN;
D1:SMA(K1,3,1)COLORRED;
买进:IF( 慢线1<Q AND VOL>1.5*MA(VOL,5) AND CROSS(D1,慢线1),50,0),STICK,COLORYELLOW;
卖出:IF(慢线1>76 AND CROSS(慢线1,K1),60,0),COLORGREEN,STICK;
VAR2:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR3:=REF(VAR2,1);
VAR4:=SMA(MAX(VAR2-VAR3,0),10,1)/SMA(ABS(VAR2-VAR3),10,1)*100;
段底:IF(COUNT(VAR4<20,5)>=1 AND COUNT(VAR2=LLV(VAR2,5),10)>=1 AND
CLOSE>OPEN AND CLOSE>REF(OPEN,1) AND VOL>1.5*MA(VOL,5),60,0),STICK,COLORRED;
MAV:=(2*C+H+L)/4;
VAR5:=LLV(LOW,34);
VAR6:=HHV(HIGH,34);
SK1:=EMA((MAV-VAR5)/(VAR6-VAR5)*100,13),STICK,COLOR00FFFF LINETHICK2;
SD1:=EMA(0.667*REF(SK1,1)+0.333*SK1,2);
持仓:STICKLINE(SK1>SD1,2,-1,10,1),LINETHICK1,COLORRED ;
空仓:STICKLINE(SK1<SD1,2,-1,10,1),LINETHICK1,COLORGREEN;
DRAWICON(段底 OR 买进,55,1)COLORRED;
DRAWICON(卖出,50,12);
VAR7:=SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
五天百分五:IF(REF(VAR7,1)<20 AND (C/REF(C,1)-1)*100>9 AND C=H,85,0),COLORWHITE;
AA:=DRAWICON(五天百分五,50,1);
DRAWTEXT(五天百分五,75,12),COLORRED;
VAR11:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR12:=REF(VAR11,1);
VAR13:=SMA(MAX(VAR11-VAR12,0),10,1)/SMA(ABS(VAR11-VAR12),10,1)*100,LINETHICK1;
VAR14:REVERSE(VAR13)+100,POINTDOT,LINETHICK1;
底部不远:IF(COUNT(VAR13<=14,2),30,0),COLORMAGENTA,LINETHICK2;
买进1:IF(CROSS(VAR13,底部不远) AND VOL>1.5*MA(VOL,5),60,0),STICK,LINETHICK3;
 

选股公式源码:
VAR2:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR3:=REF(VAR2,1);
VAR4:=SMA(MAX(VAR2-VAR3,0),10,1)/SMA(ABS(VAR2-VAR3),10,1)*100;
段底:IF(COUNT(VAR4<20,5)>=1 AND COUNT(VAR2=LLV(VAR2,5),10)>=1 AND
CLOSE>OPEN AND CLOSE>REF(OPEN,1) AND VOL>1.5*MA(VOL,5),60,0);


好股票软件下载网(www.fmjzi.tw)提醒您:股市有风险,投资需谨慎。
相关?#24471;?/span>
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式?#21103;?#32477;大部分?#25250;?#28304;于各大论坛,谢谢各位老师的原创?#21103;輟?/li>
  • 判断公式?#21103;?#22909;坏,请用户参?#21152;?#25143;评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!
皇冠指数90vs足球指数